Re: [OS-BUILD PATCHv17 0/5] redhat/Makefile: automotive: support kernel-automotive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


(追記) (追記ここまで)



From: Scott Weaver on gitlab.com
https://gitlab.com/cki-project/kernel-ark/-/merge_requests/3870#note_2549767316
I prefer to leave all the automotive changes in a single block for readability
(otherwise I suppose I could use additional `AUTOMOTIVE_BUILD` checks to
ensure the variables are set prior to the time of assignment). In order to
make that one `AUTOMOTIVE_BUILD` assignment block work though, I'll need to
remove the immediate assignment for a few variables.
-- 
_______________________________________________
kernel mailing list -- kernel@xxxxxxxxxxxxxxxxxxxxxxx
To unsubscribe send an email to kernel-leave@xxxxxxxxxxxxxxxxxxxxxxx
Fedora Code of Conduct: https://docs.fedoraproject.org/en-US/project/code-of-conduct/
List Guidelines: https://fedoraproject.org/wiki/Mailing_list_guidelines
List Archives: https://lists.fedoraproject.org/archives/list/kernel@xxxxxxxxxxxxxxxxxxxxxxx
Do not reply to spam, report it: https://pagure.io/fedora-infrastructure/new_issue

[Index of Archives] [Fedora General Discussion] [Older Fedora Users Archive] [Fedora Advisory Board] [Fedora Security] [Fedora Devel Java] [Fedora Legacy] [Fedora Desktop] [ATA RAID] [Fedora Marketing] [Fedora Mentors] [Fedora Package Announce] [Fedora Package Review] [Fedora Music] [Fedora Packaging] [Centos] [Fedora SELinux] [Coolkey] [Yum Users] [Tux] [Yosemite News] [KDE Users] [Fedora Art] [Fedora Docs] [USB] [Asterisk PBX]

(追記) (追記ここまで)
Powered by Linux

AltStyle によって変換されたページ (->オリジナル) /